Kia Sportage 3 2.0 Lpg problem z odpalaniem

Jazda na "gazie"...czyli wszystko o LPG, CNG. Problemy, opinie, porady
turukmakto
Posty: 7
Rejestracja: 15 lut 2024, 10:13
model samochodu: Kia Sportage 3

Kia Sportage 3 2.0 Lpg problem z odpalaniem

Post autor: turukmakto »

Witam
Posiadam jak w temacie Kia Sportage 3 2.0 2011 , założona została instalacja Lpg i mam problem z odpalaniem , na zimnym silniku bez problemu odpala natomiast gdy przejadę się np. do sklepu "gdy auto jest ciepłe" , próbuję znów odpalić i tu problem bo mieli i mieli i nic (problem nie jest za każdym razem nie potrafię znaleźć schematu) , wygląda to w ten sposób że przyciskam przycisk start jakby zapala się a potem go zdusza i wtedy zaczyna go mielić , byłem z tym u Pana który zakładał Lpg i nie znalazł żadnej przyczyny zaznaczył że na pewno nie od gazu ponieważ wszystko jest tak ustawione że samochód startuje na benzynie , tu dodam że gdy nie było instalacji Lpg zdarzało się tak parę razy że długo startował ale zapalał po dłuższym czasie , teraz może jest coś bardziej czuły nie wiem. Pan od gazu zaznaczył że jakby nie miał wolnych obrotów lub że przepustnica się nie otwiera całkowicie , jak wsiadał i był problem gdy tak ciężko startował zwalniał sprzęgło i to pomagało tak jak mówiłem wcześniej problem występuje nie zawsze , mówił też coś o mapowaniu przepustnicy. Jeżeli miał ktoś może podobny problem proszę o rade.
Awatar użytkownika
bielaPL
Posty: 331
Rejestracja: 06 maja 2021, 14:20
model samochodu: Kia Ceed 3 SW 1.0 T-GDi (M) 120KM

Re: Kia Sportage 3 2.0 Lpg problem z odpalaniem

Post autor: bielaPL »

turukmakto pisze: 15 lut 2024, 10:28 Witam
Posiadam jak w temacie Kia Sportage 3 2.0 2011 , założona została instalacja Lpg i mam problem z odpalaniem , na zimnym silniku bez problemu odpala natomiast gdy przejadę się np. do sklepu "gdy auto jest ciepłe" , próbuję znów odpalić i tu problem bo mieli i mieli i nic (problem nie jest za każdym razem nie potrafię znaleźć schematu) , wygląda to w ten sposób że przyciskam przycisk start jakby zapala się a potem go zdusza i wtedy zaczyna go mielić , byłem z tym u Pana który zakładał Lpg i nie znalazł żadnej przyczyny zaznaczył że na pewno nie od gazu ponieważ wszystko jest tak ustawione że samochód startuje na benzynie , tu dodam że gdy nie było instalacji Lpg zdarzało się tak parę razy że długo startował ale zapalał po dłuższym czasie , teraz może jest coś bardziej czuły nie wiem. Pan od gazu zaznaczył że jakby nie miał wolnych obrotów lub że przepustnica się nie otwiera całkowicie , jak wsiadał i był problem gdy tak ciężko startował zwalniał sprzęgło i to pomagało tak jak mówiłem wcześniej problem występuje nie zawsze , mówił też coś o mapowaniu przepustnicy. Jeżeli miał ktoś może podobny problem proszę o rade.
Zakręć butlę z gazem i sprawdzaj wykorzystując samą benzynę. Dobrze jest przed takimi testami przejeździć też z bak na samej benzynie, żeby komputer "zapomniał" o lpg
turukmakto
Posty: 7
Rejestracja: 15 lut 2024, 10:13
model samochodu: Kia Sportage 3

Re: Kia Sportage 3 2.0 Lpg problem z odpalaniem

Post autor: turukmakto »

Witam dziękuje za podpowiedź. Mechanik doszedł do czujnika wałka rozrządu , pokazywał mi zdjęcia, cały mokry przy pinach , żadnych błędów nie dawał z tego co mówił dostawał spięcia i nie odpalał , jutro zacznę szukać jakiegoś zamiennika może ktoś może doradzić jakiej firmy zamiennik dobrze się zachowuje z tego co widziałem w tej chwili założone są firmy herth+buss.
turukmakto
Posty: 7
Rejestracja: 15 lut 2024, 10:13
model samochodu: Kia Sportage 3

Re: Kia Sportage 3 2.0 Lpg problem z odpalaniem

Post autor: turukmakto »

Wymienione czujniki wałka rozrządu i czujnik map sensor problem dalej nie rozwiązany.
ODPOWIEDZ

Wróć do „LPG, CNG”